Resolved
Title : Loyalty Proxy — Service unavailable
Description : The service has been restored and verified as operational. The underlying issue has been mitigated. If you continue to see problems, please retry the action and contact support with timestamps or request IDs: {support_link_or_email}. Thank you for your patience — our team will publish a full post-incident report with timeline and follow-ups shortly.
Status : Resolved
Investigating
Description :
We are currently experiencing an outage affecting the Loyalty Proxy. Customers may be unable to perform loyalty actions such as points accrual, balance lookups, and redemptions. Our engineering team is actively investigating and working to restore service and will provide the update as quickly as possible.
Status : Investigating
Severity : Critical